Forum Fiatclub.nl

Het nieuwe forum van Fiat Club Nederland
Het is nu 20 sep 2018, 10:44

Alle tijden zijn GMT + 1 uur [ Zomertijd ]




Plaats een nieuw onderwerp Antwoord op onderwerp  [ 2 berichten ] 
Auteur Bericht
BerichtGeplaatst: 13 sep 2018, 19:57 
Offline

Geregistreerd: 11 jan 2017, 20:34
Berichten: 25
Hoi ik heb een probleem met startonderbreker. Mn auto herkert de sleutels niet. Ik lees dat dit aan relais van ecu kan liggen. Tevens krijgt mn ecu lezer geen contact meer met de ecu. Kan dat ook een teken zijn dat er iets mis is met de ecu? Gister had ik hetzelfde probleem maar anwb man heeft wat gerommeld met zekeringen en toen werkte alles opeens weer. Zou het kunnen dat hierdoor bv relais van ecu het weer even is gaan doen?

Wie kan zeggen waar ecu te vinden is en het relais van de ecu vooral. Op engelse site loste iemand vergelijkbaar probleem op door relais te vervangen. Alle hulp is welkom.

UPDATE 13/9/2018:
Inmiddels een stap verder. Het relais is gewoon in orde, maar de aansturing komt niet. Als ik dit relais overbrug, of van buitenaf aanstuur worden de sleutels weer herkend en krijgt scanner weer contact met de boordcomputer.

Probleem is dat ik niet goed kan vinden hoe het relais heet. Ik heb een foto bijgevoegd met welk relais het is (foto01). Ik heb de draden naar het relais toe doorgemeten. Van de "aansturende" kant van het relais staat op een kant een permanente plus, de ander is dan een schakelende min/nul vermoed ik. Maar op deze min/nul draad meet ik geen min/nul. (Ik meet het verschil met de plus van de accu en verwacht dan 12V verschil maar het gekke is dat ik dan 3V meet. Meet ik de nul/min draad ten opzichte van de minpool van de accu, dan meet ik 0V. En ik meet ook oneindig weerstand tussen minpool accu en min/nul draad)

Feit is dat als ik directe verbinding maak tussen min van accu en de min/nul draad en pool van het relais, het relais klikt en alles gewoon werkt. (zie foto1 gele draad)

Ik vraag mij volgende af:
1) Welk relais is het? (zie foto01) In boekjes zie ik nergens het relais linksonder benoemd.
2) Klopt het dat het relais wordt aangestuurd met een permanente plus en een geschakelde min/nul? (foto02: linksonder witgelige nul/min en midden onder de rode permanente plus)
3) waar komt deze geschakelde nul/min vandaan?
4) waar zit de unit (ecu?) die wordt gevoed door dit relais?
Ik hoop dat iemand me verder kan helpen


Bijlagen:
foto02.jpeg
foto02.jpeg [ 42.28 KiB | 44 keer bekeken ]
foto01.jpeg
foto01.jpeg [ 40.65 KiB | 44 keer bekeken ]


Laatst bijgewerkt door Joch op 16 sep 2018, 12:35, in totaal 1 keer bewerkt.
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 13 sep 2018, 20:49 
Offline
Avatar gebruiker

Geregistreerd: 02 aug 2017, 13:09
Berichten: 140
Jee, je hebt drie! topics over het zelfde probleem.

Gaat het niet?

Gr. Wim.


Omhoog
 Profiel  
Antwoord met een citaat  
Geef de vorige berichten weer:  Sorteer op  
Plaats een nieuw onderwerp Antwoord op onderwerp  [ 2 berichten ] 

Alle tijden zijn GMT + 1 uur [ Zomertijd ]


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Zoek naar:
Ga naar:  
cron
Powered by phpBB® Forum Software © phpBB Group
phpBB.nl Vertaling